Configurando wireless no Asus EEE

No ubuntu a interface wifi nao funfa default
o procedimento p/ faze-la funfar certinho eh:
OBS:Para comecar os procedimentos voce precisa ter conexao pro eee via cabo de rede


Remova o linux-restricted-modules-common (pq ele da uma zica com o driver madwifi

sudo chmod 644 /etc/init.d/linux-restricted-modules-common

Depois instale o madwifi driver e o patch:

sudo apt-get install build-essential

wget 'http://madwifi.org/attachment/ticket/1679/madwifi-ng-0933.ar2425.20071130.i386.patch?format=raw'

wget http://snapshots.madwifi.org/madwifi-ng/madwifi-ng-r2756-20071018.tar.gz

tar zxvf madwifi-ng-r2756-20071018.tar.gz

cd madwifi-ng-r2756-20071018

patch -p0 < ../madwifi-ng-0933.ar2425.20071130.i386.patch\?format\=raw

make clean

make

sudo make install

reboot


OBS2:Logo apos o procedimento acima o eee pode rebootar 2 vezes antes de tudo funcionar,nao se preocupe eh assim mesmo ue tudo rola

finalizado o procedimento eh so desconectar o cabo da eth0 e configurar sua ath0 normalmente

E boa navegacao.

0 Comentários

Opera GX não tem pra Linux (mas isso nao faz diferença!)

 Opera GX tem alguns recursos muito interessantes, como  o controle GX . Que são uma série de utilitários  com os quais você não precisa fechar programas para obter mais desempenho da máquina direcionando recursos para outro software. No lugar disso,o GX Control você pode escolher quanta RAM, quanto tempo de CPU e quanta rede o navegador terá disponivel. Assim,  largura de banda, recursos de memória e CPU  destinados aos jogos não seriam prejudicados. E você pode pensar ... o Opera GX existe para o Linux ? (Claro que não tem!) Mas tudo bem, fazer esses ajustes no GNU / Linux você não precisa do GX Control, ele se vira com o que tem. O seu terminal ! Vamos lá ! Limite a largura de banda: Para limitar a largura de banda ou o uso da rede que um processo ou programa faz em seu Linux, também existem várias opções. Um deles é usar o programa trickle, outro é o wonderershaper. Você deve instalar os dois pacotes, pois eles não são pré-instalados nas distros por padrão. Quanto ao uso, você pode